Vim

 2012/01/09

CentOS5にvim7.3をrpmでインストールする方法

vim使いとしては、CentOS5系でのvimのバージョンが7.0系というのは辛い。 昨年末にアジャイルのコーチをしているチームから同じことを相談されてvim7.3系のrpmを作成したので以下にその手順をまとめておく。 *2012/6/8 autoconfのmake checkが落ちる場合の対応手順を追加。パッケージの (続きを読む)